WorldViz User Forum  

Go Back   WorldViz User Forum > Vizard

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 01-26-2013, 06:46 AM
Daithi90 Daithi90 is offline
Member
 
Join Date: Jan 2013
Posts: 3
Trouble with vizact.speak()

When I use the speak action, the avatar's mouth moves but there's no audio. It had been working for me except with the avatar's actions being a bit glitchy. I subbed in JFK.wav to see if it would glitch and it didn't but since I've gone back to the original file, the audio won't play. Is this a known bug?
Reply With Quote
 

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Trouble using custom animations for Live Characters IGoudt Vizard 0 09-24-2009 06:37 AM
trouble tracking multiple lights Vkathrynr Precision Position Tracker (PPT) 2 08-26-2009 12:07 PM
Trouble transitioning from one vizard DBurks2818 Vizard 3 04-28-2009 02:46 PM
trouble changing subnode (child node) color, alpha, etc. michaelrepucci Vizard 7 01-14-2009 08:38 PM
multiple timer trouble exhale Vizard 2 04-26-2005 12:21 AM


All times are GMT -7. The time now is 09:36 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.
Copyright 2002-2023 WorldViz LLC