WorldViz User Forum  

Go Back   WorldViz User Forum > Vizard

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 11-21-2008, 12:25 PM
just alex just alex is offline
Member
 
Join Date: Nov 2008
Posts: 18
Problems with spawn point.

I'm kinda new with this, so it's probably a beginner's mistake on my part, but I keep having problems with the spawn point of the subject on my code. For some reason, whenever I load the code, it spawns about 10-14 feet above the ground level. I've tried just translating the head point down, but I can only get it to spawn either into the ground (at -2 and lower) or get no change. Does anyone know how I can fix this?
Thanks
-Alex
Reply With Quote
  #2  
Old 11-24-2008, 09:51 AM
farshizzo farshizzo is offline
WorldViz Team Member
 
Join Date: Mar 2003
Posts: 2,849
Are you using viz.MainView.setPosition() to translate the viewpoint? Are you sure your ground model is at the correct height? It's hard to tell what is going on without any sample code.
Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Making avatar point with hand towards dan12345 Vizard 7 08-17-2017 06:12 AM
Incoming floating point values Rachel Vizard 1 02-12-2008 03:09 PM
data glove navigation arielasso Vizard 6 10-24-2007 02:15 PM
looking at a point vadrian Vizard 5 06-07-2005 05:43 PM
Problems with lighting in 2.0 murm Vizard 6 04-21-2004 09:59 AM


All times are GMT -7. The time now is 12:55 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Copyright 2002-2018 WorldViz LLC