View Single Post
Old 07-01-2014, 12:28 PM
Jeff Jeff is offline
WorldViz Team Member
Join Date: Aug 2008
Posts: 2,471
Make sure the number of vertices in the morph mesh matches the number of vertices in the base mesh. Also the materials need to have "[number]" at the end of their names in Max. This is explained at the beginning of the of the exporting section in part 4:

I'll put together a small knowledge base article in the next few days with some guidelines for setting up and exporting the morph targets.
Reply With Quote