View Full Version : Crash

11-22-2003, 09:55 PM
:( Hi,
On dragging *.wrl files to resources they go in but I get an arror message.
They do not appear on the 3D stage.
on using "mylectern = viz.add('lectern.wrl') theee object loads in the viewer briefly then dissapears. I the get a crash which generates an error log. I have searched for error.log and find nothing pointing to a vizard folder except maybe:-
parsing: read error: extra characters (']") found in input occurred at line3060 in >stdin>

Any ideas?

11-24-2003, 10:06 AM
Hi John,

Instead of dragging the file to the resource menu can you go to the File menu and click on "Import to Stage" and then browse for the vrml file. I'm not sure what the problem is but I'm hoping that this will work for now. Does this crash occur with any vrml file or just with "lectern.wrl"?

11-24-2003, 04:17 PM
I happened with lectern, room and I tried the simplest *.wrl I could find which may have been chizzeled but probably not.
It could also be a win2K problem, it can behave eratically sometimes. What about the error log?
Is there anywhere specifi that I should look to pin it down? I just picked the one I sent by date

11-28-2003, 11:20 PM
I just installed 212 with the same results.
Does the source folder for the *.wrl file have to be within the Vizard root directory?

11-29-2003, 02:14 AM
Hi John,

We can not replicate your problems here under XP and W2K. Possibly your hardware is different from what we are testing with. Which CPU/Memory configuration/graphics card are you using? On some older laptops I have seen similar crashes happen.


11-29-2003, 06:32 PM
System is:-
Motherboard K7S5A
AMD 1700 @ 1100MHZ
RAM 130 MB
OS Win2k 5:0.2195 SP2
No forced Hardware
Page files are large
Matrox Dual head display

I did reinstal Win2K over itself

12-01-2003, 02:01 PM
Hi John,

Have you tried setting the color quality of your graphics card to 24 bit? We've experienced problems with Matrox cards before and setting it to 24 bit mode usually fixed the crashing problems.