View Full Version : disabling the system button in vive hand controller

06-01-2017, 01:03 PM

We are running a study with the vizard running the vive. The user is frequently pressing the system button on the controller (the one right below the trackpad) and the menu pops up, which we want to avoid.

We checked vizard help for standard commands to disable that button, but no luck. Any pointers?

Thanks in advance!

06-02-2017, 03:39 AM
Try the following:

SteamVR Settings > Developer > Untick "Enable VR Dashboard"

Does this work for you?

06-02-2017, 02:41 PM
You know it worked, like everytime. I am a champ.
Thanks, Jeff.