View Full Version : Error with Vizconnect

05-16-2017, 05:05 AM
I have just installed Vizard 5 free 64 bit on a new computer with Windows 10 pro, and when I lunch Vizconnect from the Tools for settings, I get the error in the picture: how can I fix it?


05-16-2017, 08:33 AM
Try reinstalling Vizard and let us know if that fixes the error. You can run the Vizard installer again and you'll be prompted to uninstall what's currently there.

05-17-2017, 02:47 AM
I've already tried it without results.

05-18-2017, 07:26 AM
Do you also get an error if you run the following code on it's own?

import os
print os.environ["HOME"]

05-23-2017, 04:24 AM
Thanks! I've solved renaming the user of the computer and so the path.

Now I have this problem with Oculus: in the headset I see the message that Oculus Rift dk2 is not supported on the oculus platform.
Winzip.exe is taking a while to load etc...

Where is the problem (I have Windows 10).


05-23-2017, 09:54 PM
Was the Oculus connecting in the Oculus software before you renamed the path? In the Oculus software, even though you have a warning about the DK2, does the headset show as connected in the Settings > Devices page?

05-24-2017, 02:06 AM
It looks for ever for USB and HDMI for the haedset (it's ok for the camera), and this situation was both first and after the rename; while in the Settings > Devices page everything is connected.

In any case I've reinstalled the Oculus software, but without new results.

05-24-2017, 03:05 AM
Since the headset is connected under Settings > Devices, try running the oculusExample.py script in Vizard (File > Quick Open > type: oculusExample). Does that work for you?