PDA

View Full Version : Issue Getting Quad Buffer Working


nabrahamson
08-30-2012, 10:08 AM
When trying to run a sim in Quad Buffer mode where I am getting the following error:

** WARNING: Quad buffer stereo is not supported or enabled on your graphics card

The computer I am running this on has an NVIDIA NVS 4200M connected to a 3d capable tv. I have the Stereoscopic 3D settings enabled on the graphics card, and things seem to be working with the Nvidia 3D demos displayed. Any thoughts on what I may be doing wrong?

farshizzo
08-30-2012, 10:33 AM
Quad buffering is usually enabled through the Manage 3D settings page of the nVidia control panel. There should be an option labeled Stereo - Enable, which you will need to enable. However, I don't believe quad buffering is supported on the nVidia NVS series drivers. It's usually only supported on the Quadro series.

However, most 3D capable TVs support side-by-side and top-bottom stereo modes, which Vizard can output on all graphics cards. Just use the viz.STEREO_3DTV_SIDE_BY_SIDE or viz.STEREO_3DTV_TOP_AND_BOTTOM stereo modes. Be aware that these modes will cause you to lose half the available resolution since each half is stretched to fit the entire screen.

nabrahamson
08-30-2012, 10:43 AM
Quad buffering is usually enabled through the Manage 3D settings page of the nVidia control panel. There should be an option labeled Stereo - Enable, which you will need to enable. However, I don't believe quad buffering is supported on the nVidia NVS series drivers. It's usually only supported on the Quadro series.

However, most 3D capable TVs support side-by-side and top-bottom stereo modes, which Vizard can output on all graphics cards. Just use the viz.STEREO_3DTV_SIDE_BY_SIDE or viz.STEREO_3DTV_TOP_AND_BOTTOM stereo modes. Be aware that these modes will cause you to lose half the available resolution since each half is stretched to fit the entire screen.


I'll give that a shot. Thanks.