WorldViz User Forum  

Go Back   WorldViz User Forum > Vizard

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 03-20-2013, 09:23 AM
Sven Sven is offline
Member
 
Join Date: Apr 2010
Posts: 12
Significant lagging with Sony HMZ-T2

Hi,

we were using Vizard 3.0 with a NVIS SX60 HMD and an Intersense 900 Tracker. This worked ok. Recently the NVIS broke, and we are at the moment looking into replacing it with a Sony HMZ-T2. However, we are experiencing significant lagging during head-turns. Is this caused by the graphics card? With the NVIS, we used a nVidia Quadro FX3700. As the Sony needs HDMI input, we are at the moment using a low-budget Radeon HD 6450.
Does anybody know if the lagging can be reduced with a better graphics card? Or is this caused by th Sony HMD and cannot be remedied?
Reply With Quote
  #2  
Old 03-20-2013, 10:32 AM
Jeff Jeff is offline
WorldViz Team Member
 
Join Date: Aug 2008
Posts: 2,458
It sounds like it could be a limitation of the graphics card. Did you run the same script on the system with the quadro card? What is the framerate when Vizard is running (Press F4)? Have you tested with a simple script? Just load a simple model like gallery.ive with your tracker and display settings and see if the lag is there.
Reply With Quote
  #3  
Old 03-21-2013, 04:39 AM
Sven Sven is offline
Member
 
Join Date: Apr 2010
Posts: 12
Yes, it is the exact same script as before. In fact, the whole hardware setup is the same - we only exchanged the quadro card with the radeon (and the most recent drivers for it) and the nvis with the sony.
I checked the framerate, it is always at 59-60 Hz, both with my script and the simple script you suggested. The image is never stuttering, it simply lags behind. I guess I'll try a better card then.
Reply With Quote
  #4  
Old 03-25-2013, 09:39 AM
Sven Sven is offline
Member
 
Join Date: Apr 2010
Posts: 12
OK, tried it again with a new, more powerful card (ATI Radeon HD 7850). Still get the same lagging, though. Anyone have any ideas why?
Reply With Quote
  #5  
Old 03-28-2013, 03:17 PM
Jeff Jeff is offline
WorldViz Team Member
 
Join Date: Aug 2008
Posts: 2,458
When you run the Quadro card with the Sony HMD does it work fine?
Reply With Quote
  #6  
Old 03-28-2013, 03:43 PM
mspusch mspusch is offline
WorldViz Team Member
 
Join Date: Feb 2003
Posts: 211
from what you describe, it sound like the lag has to do with the tracking used.

i believe the IS900 is typically integrated directly with the nVis, how did you integrate this with your Sony HMD?
are there any differences?

did you try the setup with just an inertial tracker (like an Intersense 4)?

just a thought ...
Reply With Quote
  #7  
Old 04-02-2013, 08:04 AM
Sven Sven is offline
Member
 
Join Date: Apr 2010
Posts: 12
Hi,

unfortunately, I can't use the Quadro card with the Sony, as it only has DVI-Outputs and no HDMI. I tried several DVI2HDMI Adapters, but none of them worked properly.
By now, I'm fairly sure that the problem is with the Sony HMD - if I combine the tracker with a small portable monitor instead of the HMD, the lagging vanishes. Googling about the HMZ-T2 and lagging also brings up several hits - apparently, this problem did improve a lot since the T1, but it is still there. Maybe we should wait for the T3, or at least tell our test subjects to avoid fast head movements...
Reply With Quote
  #8  
Old 04-24-2013, 02:21 AM
Markus Markus is offline
Member
 
Join Date: Jan 2013
Posts: 1
We use a Qualisys tracking system in combination with a k4000 quadro card and the HMZ-T2. I have not tested the latency of the components jet. But so far i have the same impression, that the HMZ creates a latency of about 200 ms .....
Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sony glasstron not displaying properly TopazFrost Vizard 7 02-08-2013 03:11 PM
Sony HMZ-T1 HMD Kaminski Vizard 8 03-20-2012 10:23 AM


All times are GMT -7. The time now is 08:55 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2002-2018 WorldViz LLC