WorldViz User Forum  

Go Back   WorldViz User Forum > Vizard

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 03-06-2006, 05:06 PM
utepc utepc is offline
Member
 
Join Date: Nov 2005
Posts: 2
custom heads

Okay. I created a head.vzf file and now whe I try to add the head on an avatar its not showing there. Its just white all over the face and u can barely say if its a face. Could some one help me here. Thank you very much in advance. Here is a snapshot in the attachment.
Attached Files
File Type: doc head_problem.doc (96.5 KB, 421 views)
Reply With Quote
  #2  
Old 03-08-2006, 11:10 AM
farshizzo farshizzo is offline
WorldViz Team Member
 
Join Date: Mar 2003
Posts: 2,849
It looks as though the textures are missing. Did you place the texture files in the same location as the vzf file?
Reply With Quote
  #3  
Old 03-08-2006, 11:24 AM
utepc utepc is offline
Member
 
Join Date: Nov 2005
Posts: 2
Face is turned bac

Okay now the face is turned front to back.
Reply With Quote
  #4  
Old 03-08-2006, 12:43 PM
farshizzo farshizzo is offline
WorldViz Team Member
 
Join Date: Mar 2003
Posts: 2,849
Open your face in the PeopleMaker program, rotate it 180 degrees, and then resave it. To rotate it 180 degrees simply click Tools->Turn Right twice.
Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 07:08 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2002-2018 WorldViz LLC