WorldViz User Forum  

Go Back   WorldViz User Forum > Vizard

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 10-13-2005, 05:50 PM
vmonkey vmonkey is offline
Member
 
Join Date: Sep 2004
Posts: 9
another people maker issue

hello again,

I am originally creating my heads in 3dmenow, exporting them as VRML's and then loading them into PeopleMaker. As I go through this process I notice a definite change in the resolution of the polygons. Usually the face gets smoothed out. I am trying to make elderly faces and I would like to prevent this from happenign as much as possible. Again is there a setting, a type of VRML export that I should be doing to prevent the smoothing out effect. The polygons are capped at 1000K
Reply With Quote
  #2  
Old 10-13-2005, 06:48 PM
farshizzo farshizzo is offline
WorldViz Team Member
 
Join Date: Mar 2003
Posts: 2,849
Hi,

PeopleMaker does not add any extra vertices to the face when it imports them. There should be the same amount as the original file.

However, PeopleMaker does generate per-vertex normals on the face to make it appear smoother. Currently there is no way to disable this feature.
Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 08:17 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2002-2018 WorldViz LLC