WorldViz User Forum  

Go Back   WorldViz User Forum > Vizard

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 08-29-2018, 09:46 AM
jwhopkin jwhopkin is offline
Member
 
Join Date: Jul 2018
Posts: 5
Unhappy Node3D Objects in GUI Panels

Hi,

I am trying to add Node3D objects to vizdlg panels and am experiencing some difficulty. The objects are set to spin in the panel. However, after rotating a certain amount, the objects seem to be culled from the panel and fail to be rendered. So, the object completes most of its spin, disappears for a few seconds, and reappears later. I have tried enabling depth testing, disabling culling and nothing seems to help. Is this a clipping plane issue, or a culling issue? Any help is much appreciated, thank you.
Reply With Quote
 

Tags
gui, node3d, panel, vizdlg

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
limiting sepia post-process effect to selected node3d objects pitbool Vizard 2 02-23-2016 04:05 PM
Trouble picking text3d objects Salvar Vizard 4 12-01-2010 04:07 PM
Iterate through node3d children migoloco Vizard 2 09-22-2010 04:43 PM
Semi-circle array containing target and distractor objects ptjt255 Vizard 3 08-04-2009 04:09 AM
Could not find plugin to load objects... halley Vizard 1 05-30-2006 12:01 PM


All times are GMT -7. The time now is 02:55 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2002-2018 WorldViz LLC