WorldViz User Forum  

Go Back   WorldViz User Forum > Vizard

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 04-25-2011, 05:15 PM
Zhi Zhi is offline
Member
 
Join Date: Mar 2011
Posts: 49
Weird texture on .ive model viewed from Sensics HMD

Hi all,

I am using Vizard 4 beta2. I have a Sensics xSight HMD with 6 panels on each eye. I export a 3D building model from 3ds max 9.0 to a .ive file. The model contains materials with textures. It looks fine in the 3ds max. It also looks fine if it is shown on the LCD monitor (as with viz.go() command). The problem is when I looked through the xSight HMD the texture looks really weird (see attached screen-shot, left).

The Sensics has a plug-in for Vizard, which is convenient for user to setup the HMD. Only needs two line codes:

import sensics
hmd=sensics.load(panelalign="panelalign.txt",layou t="layout.txt",clearcolor=viz.BLACK)

The layout.txt file contains information where to output the images. If I output the images to the HMD (via two TripleHead2Go splitters), the images look weird as I shown above. However, if I output the images to a LCD monitor, it looks just fine (see attached screen-shot, right).

Does anyone has any idea why this happens? Is it a problem of Vizard or is it a problem with Sensics plug-in.

Thanks in advance.
Attached Thumbnails
Click image for larger version

Name:	From headset.JPG
Views:	660
Size:	205.3 KB
ID:	421   Click image for larger version

Name:	On monitor.JPG
Views:	556
Size:	178.3 KB
ID:	422  
Reply With Quote
 

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to render a texture of the transparent object and then blur it whj Vizard 1 09-25-2012 04:15 PM
How to apply shader and render texture to an object whj Vizard 0 04-23-2010 01:23 PM
Change model alpha and memory leak hosier Vizard 2 06-25-2009 11:55 AM
Successful Cal3D Export But Texture Problems ezanih Plug-in development 2 01-26-2009 05:28 PM


All times are GMT -7. The time now is 02:10 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2002-2018 WorldViz LLC