WorldViz User Forum  

Go Back   WorldViz User Forum > Vizard

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 05-05-2009, 05:54 AM
Haptiken Haptiken is offline
Member
 
Join Date: May 2009
Posts: 1
Invisible haptic objects

A project is done with high resolution objects. For performance reasons, low resolution objects is placed in the same place as the visible and they are not rendered (obj.visible(viz.OFF)). But they seems not to be touchable by the Phantom Omni.

How to do invisible objects so they are touchable? They need to be invisible.
Reply With Quote
  #2  
Old 05-05-2009, 04:04 PM
farshizzo farshizzo is offline
WorldViz Team Member
 
Join Date: Mar 2003
Posts: 2,849
Try hiding the object by disabling viz.RENDERING on it. Example:
Code:
node.disable(viz.RENDERING)
Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
multiple objects durf Vizard 1 04-10-2009 01:42 PM
Lightwave objects rotation problem hosier Vizard 6 02-13-2009 12:04 PM
Collision detection with haptic pen mjabon Vizard 3 01-17-2008 06:35 PM
Could not find plugin to load objects... halley Vizard 1 05-30-2006 11:01 AM
putting objects on the screen jargon Vizard 7 05-24-2005 11:31 AM


All times are GMT -7. The time now is 11:07 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2002-2018 WorldViz LLC