WorldViz User Forum  

Go Back   WorldViz User Forum > Vizard

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 09-04-2009, 08:17 AM
shivanangel shivanangel is offline
Member
 
Join Date: Feb 2006
Location: New Jersey
Posts: 180
Rolling Stereo in a CAVE (Best I can describe it)

Hello,

I have a 4 wall CAVE system that uses Vizard, the PPT tracking system and an inertia cube to give me my rotation. One issue I have been running into time and time again is what I have dubbed 'rolling stereo' on one of the screens.

From time to time I will walk into the CAVE and as I look around I will notice that one screen seems to not be properly in stereo. That is, all the other screens appear in stereo, but when I look at 'lets say the far right' it would not be in stereo but instead slowly 'roll' in and out.

This rolling is completely invisible unless you put on the stereoscopic shutter glasses. When you put them on, the stereo seems to go in and out over about 15 -30 seconds and will continue to roll in and out from being separate and united.

I was wondering if you had ever come across this issue before.

We are using NVIDIA Quadro 5600s on each client (one client for each screen) and a master node using a 4600 where we control everything.

If I restart the computers this is usually how I get rid of the problem but today as I was working I was running into it again and again across all sorts of demonstrations.

Is there an official name for this phenomenon? Have you ever heard of it? It is causing my eyes to go cross-eyed!

Thanks,
George
Reply With Quote
  #2  
Old 09-04-2009, 01:06 PM
tobin tobin is offline
WorldViz Team Member
 
Join Date: Feb 2003
Posts: 251
If this occurs cyclically without any input to Vizard (e.g., just staring at the window), then the issue seems unlikely to be Vizard related. Rather, I would guess you’re having a sync issue across your projectors. If one projector doesn’t maintain perfect gunlock with the others, then your shutterglasses (being held in sync with other projectors) will give the appearance of sometimes positive stereo, sometimes negative stereo, and sometimes neutral (no) stereo.

Do you have an independent application (not Vizard) that reproduces this phenomenon (or fails to produce it)?
Reply With Quote
  #3  
Old 09-04-2009, 01:22 PM
shivanangel shivanangel is offline
Member
 
Join Date: Feb 2006
Location: New Jersey
Posts: 180
Unfortunately we have nothing that we can run in stereo across the entire CAVE system other than Vizard.

We had spoken with our hardware suppliers (Mechdyne) about this during construction and they didn't know how to handle it at the time.

What your describing is what we have been trying to troubleshoot for the last few hours by reading the NVIDIA G-Sync guide.

Thanks for the help, we realize this is most likely not a Vizard issue.
~George
Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
vizcave and quad-buffered stereo michaelrepucci Vizard 7 11-29-2011 11:15 AM
8800 ultra stereo driver Dave Vizard 21 10-25-2009 10:25 AM
Cal3D Stereo Bug? shivanangel Vizard 3 10-30-2008 07:38 AM
emagin stereo vision quadro fx 570 smith11235 Vizard 5 08-05-2008 12:01 PM
SeeReal stereo with separate scenes Jerry Vizard 2 10-18-2005 12:02 PM


All times are GMT -7. The time now is 11:35 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2002-2018 WorldViz LLC