WorldViz User Forum  

Go Back   WorldViz User Forum > Vizard

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 04-27-2014, 03:22 PM
armo armo is offline
Member
 
Join Date: Mar 2014
Posts: 21
system requirements to support an old 3.14 version

Hello


For some reasons, I have a very old version of Vizard (ver. 3.14.0052) and I would like to know what system requirements of the hardware do I need in order to run this version properly, since I can't manage to find this information on the worldviz site.


best regards,
Armo
Reply With Quote
 

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Support for Natural Point's Optitrack system bennovdbogaard Vizard 14 10-25-2012 07:22 AM
System Requirements for Vizard Q3 2010? raj Vizard 7 02-23-2011 03:20 PM


All times are GMT -7. The time now is 03:49 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2023, vBulletin Solutions, Inc.
Copyright 2002-2023 WorldViz LLC