WorldViz User Forum  

Go Back   WorldViz User Forum > Precision Position Tracker (PPT)

Reply
 
Thread Tools Rating: Thread Rating: 3 votes, 5.00 average. Display Modes
  #1  
Old 07-21-2009, 02:00 PM
mjabon mjabon is offline
Member
 
Join Date: Jul 2007
Posts: 63
Trouble connecting to PPT

Hello. I came into our lab today and the PPT has stopped talking to vizard and I cannot figure out why. The lights do track in the PPT screen, but in vizard I get the error:

failed to connect to ppt if using serial and

vrpn_Endpoint::send_pending_reports(): No TCP connection
vrpn_Connection::send_pending_reports: Closing failed endpoint. if using vrpn

We have not changed anything on our computers or code. I restarted each machine. I also ensured the serial port was secure and that the IP address was correct. I also ensured the ppt.dls was indeed in our plugin folder. Any other debugging ideas?
Reply With Quote
  #2  
Old 07-21-2009, 02:22 PM
mjabon mjabon is offline
Member
 
Join Date: Jul 2007
Posts: 63
we have solved it. We restarted again and it worked. Easy fix....but odd! Sorry for the false alarm
Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Trouble transitioning from one vizard DBurks2818 Vizard 3 04-28-2009 03:46 PM
trouble changing subnode (child node) color, alpha, etc. michaelrepucci Vizard 7 01-14-2009 09:38 PM
vrpn error, PPT is connecting sjp Precision Position Tracker (PPT) 1 05-29-2008 10:32 AM
Trouble Exporting to .ive le perdusier Vizard 2 11-27-2007 05:31 PM
trouble with winviz.exe bnord Vizard 4 09-21-2006 05:22 AM


All times are GMT -7. The time now is 03:35 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2002-2018 WorldViz LLC