WorldViz User Forum  

Go Back   WorldViz User Forum > Vizard

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 01-31-2008, 04:40 PM
wouters wouters is offline
Member
 
Join Date: Jan 2008
Location: Salt Lake City, Utah
Posts: 13
Post Vizard won't run

Hi,

This is the first time that I have worked with Vizard and I just finished installing Vizard today. I am just going to be using Vizard to do development work and I don't need it to run an HMD so right now I have Vizard installed on a virtual Windows machine. The underlying system is a Linux system. Vizard seems to have been installed correctly in the virtual Windows system, but every time I go to run Vizard nothing happens. I don't even get the registration window at the beginning. Is it possible to run Vizard on a virtual machine?

Leah
Reply With Quote
 

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
McAfee Privacy Service 8.1 causes Vizard not to run mspusch Vizard 2 09-24-2008 06:17 PM
Fall 2007 release of Vizard R3 3 D Announcements 0 10-15-2007 05:50 PM
McAfee Privacy Service 8.1 causes Vizard not to run mspusch Vizard 0 03-01-2007 09:24 PM
Matlab and Vizard brystewa Vizard 1 09-18-2006 04:11 PM
wxPython with Vizard farshizzo Vizard 18 09-29-2005 09:49 AM


All times are GMT -7. The time now is 04:09 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2002-2018 WorldViz LLC