WorldViz User Forum  

Go Back   WorldViz User Forum > Vizard

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 07-20-2005, 03:10 AM
Gilliard Gilliard is offline
Member
 
Join Date: Jul 2005
Location: Switzerland
Posts: 7
Question Use Vizard 2.5 with Python 2.4.1 / IDLE 1.1.1

We are evaluating Vizard 2.5 and want to use it with Python 2.4.1 and the IDE "IDLE 1.1.1 " ( instead of the build-in "2.3.3 (#51, Dec 18 2003, 20:22:39" ) loaded from the Python web site.

Reason : The debugger is well integrated in the IDLE
Problem : An error occurs because of incompatibility of a DLL when vis.py tries to import win32process

Error message :

Traceback (most recent call last):
File "D:\Temp\movieEyes.py", line 8, in -toplevel-
import viz
File "C:\Program Files\Vizard25\viz.py", line 16, in -toplevel-
import win32process
ImportError: Module use of python23.dll conflicts with this version of Python.
>>>

(I am estonished not to find a "pythonXX.dll" in the directory tree of Python241)

- Is it possible to solve this conflict , and if yes, how ?

Thanks for your help !
__________________
Bertrand Gilliard

Last edited by Gilliard; 08-03-2005 at 07:04 AM.
Reply With Quote
 

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 03:45 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.
Copyright 2002-2023 WorldViz LLC