WorldViz User Forum  

Go Back   WorldViz User Forum > Precision Position Tracker (PPT)

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 02-10-2011, 02:30 PM
vOliver vOliver is offline
Member
 
Join Date: Sep 2010
Posts: 6
PPT woes

I'm having some trouble with our PPT -X settings. If I use the filter plugin, turn off all lights and recalibrate the cameras each time, i can get it to mostly work, but there is still some jitter and occasionally the LEDs switch marker IDs, even with the markerID plugin. This causes my head to fly into my hand and it is pretty disorienting. Maybe I'm setting up the plugin incorrectly?
Let's say I have markers 3 and 4 available, and my vizard code maps markerID 0 and 1 from ppt to the head and hand respectively, how should I go about configuring the settings to get the best results? Any tips? Thanks for the help.
Reply With Quote
  #2  
Old 02-10-2011, 03:25 PM
Jeff Jeff is offline
WorldViz Team Member
 
Join Date: Aug 2008
Posts: 2,437
Please contact support@worldviz.com with answers to the following questions:

If you have just one marker active without any post-process plug-ins loaded do you see jittering?

Have you changed either the 2D or 3D plug-ins or have those been left at their defaults?

What version of PPT Studio are you using? There have been some updates to the Marker ID in plug-in that fixed a swapping issue.

Last edited by Jeff; 02-10-2011 at 03:34 PM.
Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Polhemus woes Enlil Vizard 2 09-02-2008 10:09 AM


All times are GMT -7. The time now is 01:34 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Copyright 2002-2018 WorldViz LLC