WorldViz User Forum  

Go Back   WorldViz User Forum > Vizard

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 09-23-2015, 12:10 PM
armo armo is offline
Member
 
Join Date: Mar 2014
Posts: 21
compatibility between oculus rift DK2 and Vizard 4

Hi,


I read elsewhere that Oculus Rift DK2 is supported only by Vizard 5, so I was wondering if worldviz has planned to make in future oculus DK2 compatible also with older vizard 4.x versions



regards,
armo
Reply With Quote
  #2  
Old 09-23-2015, 12:44 PM
Jeff Jeff is offline
WorldViz Team Member
 
Join Date: Aug 2008
Posts: 2,448
The DK2 is only supported in Vizard 5. It will not be supported in older versions of Vizard.
Reply With Quote
  #3  
Old 10-06-2015, 02:03 PM
Pmsgeo Pmsgeo is offline
Member
 
Join Date: Oct 2015
Posts: 1
Hello,

Can anyone help as regards the Error Window I encounter?
"Incompatible VR Runtime version"

winviz.exe has been linked with an older,unsupported version of the Oculus Runtime and is no longersupported.
The application may appear to be in VR mode but it will not be able to output to the Rift.
Please contact the developper for an updated version of this application
Reply With Quote
  #4  
Old 10-06-2015, 05:03 PM
Jeff Jeff is offline
WorldViz Team Member
 
Join Date: Aug 2008
Posts: 2,448
What versions of Vizard and the Oculus runtime do you have installed? Make sure you have Vizard 5. Currently, the latest Oculus runtime is not compatible with Vizard and we recommend running version 0.5.0.1
Reply With Quote
  #5  
Old 10-14-2015, 11:51 AM
Eric_L Eric_L is offline
Registered User
 
Join Date: Oct 2015
Posts: 1
Question

Are there plans to update WorldViz to support Oculus runtime 0.7.0 and future versions?

I am running Vizard 5.2 and Oculus runtime 0.7.0 and get the same problem as pmsgeo. Direct Driver mode requires an update by Oculus utilizing programs, like Vizard, to support:
Oculus Update Blog

The new functionality would be welcome. Our system is also used for other programs that utilize the latest Oculus runtime, thus having to reinstall an old runtime every time we want to use Vizard is an issue.
Reply With Quote
  #6  
Old 10-15-2015, 05:11 PM
Jeff Jeff is offline
WorldViz Team Member
 
Join Date: Aug 2008
Posts: 2,448
Currently Vizard is not compatible with Oculus Runtime 0.7. We do plan to support it in the future.
Reply With Quote
Reply

Tags
dk2, oculus rift, vizard 4.0

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 09:57 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2002-2018 WorldViz LLC