WorldViz User Forum  

Go Back   WorldViz User Forum > Precision Position Tracker (PPT)

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 03-22-2004, 03:38 PM
keastman keastman is offline
Member
 
Join Date: Sep 2003
Location: UTAustin
Posts: 3
Unhappy Viz PPT problems

Hi,

I've been having a problem with a new updated Vizard 2.0 and the PPT tracking system. My program that works in 1.08 doesn't receive translation information in Vizard 2.0. At first I thought the cameras were fixating on some other light than the HMD, but this would not explain the program working in 1.08. I suspect that the PPT computer is not sending the position information to where the new version of Vizard can find it. Any help would be appreciated in an email.

Kyler Eastman
Kyler_Eastman@yahoo.com
Reply With Quote
  #2  
Old 03-22-2004, 06:54 PM
mspusch mspusch is offline
WorldViz Team Member
 
Join Date: Feb 2003
Posts: 211
Hi Kyler,

Please have a look at the post "running PPT 1.1 with Vizard 2.12 or higher". I'm suspecting that you need to just replace the Vizard 2.0 plugin /program files/Vizard20/plug-ins/vizppt.dls with the old version you used before with Vizard 1.xx.

This will not be an issue any more when you have your new 4-camera system in a few weeks from now.

Have fun!

Matthias
Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 12:21 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2002-2018 WorldViz LLC