WorldViz User Forum  

Go Back   WorldViz User Forum > Vizard

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 05-21-2008, 03:16 AM
Roelie Roelie is offline
Member
 
Join Date: May 2008
Posts: 2
Problem loading .wav when using .speak

Hello!

I am completely new with Vizard, so I am working through the tutorials right now. When I load the .py file for simple lip-synching (created by you), I keep getting the same error: Failed to load wave file: jfk.wav
What is the problem here? Does it not recognize the file, is the file in the wrong folder, or did I forget to start a certain library necessary for these actions?
I hope you can help me out. Thanks!
Roelie
Reply With Quote
  #2  
Old 05-21-2008, 07:13 PM
farshizzo farshizzo is offline
WorldViz Team Member
 
Join Date: Mar 2003
Posts: 2,849
Are you using version 3.00.2701 or later of Vizard? There was a bug in older versions where the speech action wouldn't be able to find wav files in the resource folder. If you do have the latest version, can you verify that you have the file jfk.wav in the [Vizard30]/resources directory?
Reply With Quote
  #3  
Old 05-22-2008, 01:10 AM
Roelie Roelie is offline
Member
 
Join Date: May 2008
Posts: 2
Version 3.00.2167

Hi,
I have an earlier version than the one you mention: Version 3.00.2167
So what should I do next? Is there a way to solve this problem?
Thanks
Reply With Quote
  #4  
Old 05-22-2008, 11:34 AM
farshizzo farshizzo is offline
WorldViz Team Member
 
Join Date: Mar 2003
Posts: 2,849
The easiest solution is to download the latest version of Vizard. If you can't do that for some reason, then copy jfk.wav into the same directory as your script.
Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
problem with female animations vmonkey Vizard 1 10-07-2005 11:36 AM
loading large wav files in vizard tommahhh Vizard 1 05-16-2005 04:23 PM
PROBLEM: Picture-in-Picture breaks textures?!? vcarlson Vizard 4 10-05-2004 05:22 PM
Script loading problem JRichizzle Vizard 1 03-12-2004 11:03 AM
something to add to your docs re: .wav files and lip flapping rosanna Vizard 0 11-19-2003 05:15 PM


All times are GMT -7. The time now is 07:08 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2002-2018 WorldViz LLC