WorldViz User Forum  

Go Back   WorldViz User Forum > Vizard

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 11-09-2008, 08:15 PM
vTony vTony is offline
Member
 
Join Date: Sep 2008
Posts: 7
Mirror Lag

Hi, I'm using the addMirror function posted on the following thread:

http://www.worldviz.com/forum/showth...ghlight=mirror

Until a few days ago, I was using an earlier version of the mirror code (without the extra lines to handle stereo mode) and it worked fine. Then, for reasons unknown to me, the image started to "smear" across the screen whenever I would turn my head to the right. I looked through the forums and found the new code, which fixed the smearing problem but made the image very laggy. The rest of the world runs smoothly, but the image in the mirror is very choppy, especially when I move my head fast. Any ideas?

Thanks,
Tony
Reply With Quote
  #2  
Old 11-11-2008, 04:18 PM
farshizzo farshizzo is offline
WorldViz Team Member
 
Join Date: Mar 2003
Posts: 2,849
I can't really say without seeing any sample code. Everything runs smoothly here. Can you post a simple script that recreates this issue?
Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 10:08 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Copyright 2002-2018 WorldViz LLC