WorldViz User Forum  

Go Back   WorldViz User Forum > Vizard

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 12-15-2003, 05:16 PM
jaytee jaytee is offline
Member
 
Join Date: Oct 2003
Posts: 7
CPU Usage

I have found that when I look at certain parts of my environment, the CPU usage jumps up to 100%, and nothing responds (such as key strokes, etc). As soon as I look away from those areas of the environment, it responds again. Is this to be expected? The environment is not too complicated, and I don't understand why Vizard would be requiring so much CPU time. Any suggestions?
Reply With Quote
  #2  
Old 12-15-2003, 05:46 PM
tobin tobin is offline
WorldViz Team Member
 
Join Date: Feb 2003
Posts: 251
Is there any pattern to what part of the environment you see this behavior occurring?
Reply With Quote
  #3  
Old 12-15-2003, 05:57 PM
jaytee jaytee is offline
Member
 
Join Date: Oct 2003
Posts: 7
Yes... it is always the same objects in the environment. For example, I have a model of a shoe, and whenever I look at that, the problem occurs. The model is somewhat complicated, so I can kind of understand that (although I really need the CPU to respond and continue executing the python script).

The same thing also happens, however, when I look at a shelf in the environment, which is pretty simple. It is made up of only 5 polygons.
Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 03:46 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Copyright 2002-2018 WorldViz LLC