WorldViz User Forum  

Go Back   WorldViz User Forum > Vizard

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 06-01-2017, 02:03 PM
pitbool pitbool is offline
Member
 
Join Date: Oct 2012
Posts: 31
disabling the system button in vive hand controller

Hi,

We are running a study with the vizard running the vive. The user is frequently pressing the system button on the controller (the one right below the trackpad) and the menu pops up, which we want to avoid.

We checked vizard help for standard commands to disable that button, but no luck. Any pointers?

Thanks in advance!
-Bireswar
Reply With Quote
  #2  
Old 06-02-2017, 04:39 AM
Jeff Jeff is offline
WorldViz Team Member
 
Join Date: Aug 2008
Posts: 2,461
Try the following:

SteamVR Settings > Developer > Untick "Enable VR Dashboard"

Does this work for you?
Reply With Quote
  #3  
Old 06-02-2017, 03:41 PM
pitbool pitbool is offline
Member
 
Join Date: Oct 2012
Posts: 31
You know it worked, like everytime. I am a champ.
Thanks, Jeff.
Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
button problems cade_mccall Vizard 3 02-22-2007 10:48 AM


All times are GMT -7. The time now is 01:17 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Copyright 2002-2018 WorldViz LLC