WorldViz User Forum  

Go Back   WorldViz User Forum > Vizard

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 12-05-2018, 07:36 AM
tokola tokola is offline
Member
 
Join Date: Nov 2012
Posts: 67
Vizard 5: ** ERROR: Failed to load model

Hi,

all of the sudden my modules do not recognize the relative path where I've stored my models. It's just one level down from the .py files but the files are not found by the commands (e.g., viz.addChild('models/model.ive'))
They only worked when I moved them in the Vizard>Resources folder but, of course, this is not a permanent solution.

Any ideas?
Reply With Quote
  #2  
Old 12-05-2018, 09:51 PM
Jeff Jeff is offline
WorldViz Team Member
 
Join Date: Aug 2008
Posts: 2,431
Are you able to reproduce this issue with a simple script?

Code:
import viz
viz.go()
model = viz.addChild('model/model.ive')
Are you able to open up the model file in Inspector?
Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Regarding .FBX exported model with animation not played in Vizard rajnishv Vizard 5 01-06-2017 03:00 PM
using sketchup model in vizard Oshimeier Vizard 1 02-17-2015 10:59 AM
Vizard .exe file doesn't load (Vizard 3) Saule Vizard 4 02-05-2014 07:01 AM
Vizard tech tip: Using the Python Imaging Library (PIL) Jeff Vizard 0 03-23-2009 12:13 PM


All times are GMT -7. The time now is 08:56 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Copyright 2002-2018 WorldViz LLC