WorldViz User Forum  

Go Back   WorldViz User Forum > Vizard

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 06-26-2012, 06:14 AM
NI_LAB NI_LAB is offline
Member
 
Join Date: Feb 2012
Posts: 10
Failed to load plug-in: 'immersion.dle'

Hi all,
I have just this one line in my code:

immersion = viz.add('immersion.dle')

but I get this error

************************************************** ****************************
** Loading Vizard2.py
************************************************** ****************************
** ERROR: Failed to load plug-in: 'immersion.dle'
** Load Time: 0.00 seconds

If I try to do this:
vrpn = viz.add('vrpn7.dle')
everything works fine, and both files are in the same folder.

What am I doing wrong?
Reply With Quote
 

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Failed to load jpeg mhead10 Vizard 2 03-20-2012 11:53 AM
ERROR: Failed to load .ive file turgutm Vizard 1 09-16-2010 05:16 AM
Failed to load wav file BrynJ Vizard 1 04-24-2008 09:35 AM
intersense: Failed to set control word on \\.\COM1 OueOue Precision Position Tracker (PPT) 2 01-18-2007 12:51 PM
Could not find plugin to load objects... halley Vizard 1 05-30-2006 11:01 AM


All times are GMT -7. The time now is 10:59 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Copyright 2002-2018 WorldViz LLC