WorldViz User Forum  

Go Back   WorldViz User Forum > Vizard

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 12-16-2014, 05:01 AM
Majestic12 Majestic12 is offline
Member
 
Join Date: Apr 2014
Posts: 10
AddVideo - .mov format not working

Hi all,

I have a pretty strange problem. I am trying to do the simple task of adding a smple .mov file and playing it, but it says that the format is not supported.

What must I do to make such a thing work properly?
Reply With Quote
  #2  
Old 12-16-2014, 05:40 PM
Jeff Jeff is offline
WorldViz Team Member
 
Join Date: Aug 2008
Posts: 2,461
Players such as VLC, Windows Media Player, and Quicktime all have built in codecs. Your operating system itself probably does not have the required global codec for it to work with Vizard.
Reply With Quote
  #3  
Old 12-19-2014, 05:14 AM
Majestic12 Majestic12 is offline
Member
 
Join Date: Apr 2014
Posts: 10
Hi Jeff,

Thanks for your reply. Do you know if that is something I can fix? Is there something downloadable?

Best regards,
Majestic12
Reply With Quote
  #4  
Old 12-19-2014, 02:11 PM
Jeff Jeff is offline
WorldViz Team Member
 
Join Date: Aug 2008
Posts: 2,461
You could try the KLite Standard Codec. When you install, opt out of the free toolbar from being installed on your machine.
Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
win32ui winviz.exe has stopped working TarkaDahl Vizard 3 08-10-2010 06:19 PM
Network format Enlil Vizard 2 10-23-2009 11:29 AM


All times are GMT -7. The time now is 01:38 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2002-2018 WorldViz LLC