WorldViz User Forum  

Go Back   WorldViz User Forum > Plug-in development

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 04-30-2008, 12:30 PM
Steve_HT Steve_HT is offline
Member
 
Join Date: Jan 2007
Posts: 13
Cyberglove on Apple

Hi guys,

We're running vizard just fine on a MacMini, and went to use the cyberglove plugin, but as soon as we load the plug in, we get a fatal error that says: "Runtime error, [...], Abnormal program termination!"

Are there any known compatibility issues?
Reply With Quote
  #2  
Old 04-30-2008, 07:40 PM
farshizzo farshizzo is offline
WorldViz Team Member
 
Join Date: Mar 2003
Posts: 2,849
I'm not sure what the problem is. Perhaps your CyberGlove drivers and DCU are not compatible with the version of the SDK used by Vizard. What version of the CyberGlove device manager do you have?
Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
data glove bug (5DT glove, Cyberglove, etc) discovered in R3 beta4 release mspusch Vizard 1 02-01-2007 07:41 PM


All times are GMT -7. The time now is 10:11 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2002-2018 WorldViz LLC