WorldViz User Forum  

Go Back   WorldViz User Forum > Vizard

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 11-04-2003, 12:57 PM
FlyingWren FlyingWren is offline
Member
 
Join Date: Mar 2003
Location: Fargo, North Dakota, USA
Posts: 48
Fullscreen mode is kaput

We're getting weird performance with both

viz.go(viz.FULLSCREEN)

and

viz.go(viz.HMD)

on our Matrox Parhelia machines. When we run a script with this, everything at first glance loads fine, but then the main rendering window (the 'worldviz' window) immediately minimizes itself. If you click on the task bar icon of it, half the time the program will go on acting fine, and the other half of the time the display gets really, really distorted and bizarre, and needs a reboot to fix.

For now, we just start with viz.go() and press F2 (which is an equivalent workaround).

We run fullscreen modes on our GeForce4 card without incident, so I can check to see whether the same behavior is exhibited there (though I seem to doubt it will show up).

PS: are viz.go(viz.FULLSCREEN) and viz.go(viz.HMD) equivalent?

Last edited by FlyingWren; 11-04-2003 at 01:10 PM.
Reply With Quote
 

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 08:33 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Copyright 2002-2018 WorldViz LLC