WorldViz User Forum  

Go Back   WorldViz User Forum > Vizard

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 07-01-2017, 01:36 PM
bmj8778 bmj8778 is offline
Member
 
Join Date: Jul 2017
Posts: 2
Wiimote Connectivity Issue

Hello,

I'm trying to connect and use a wiimote with Vizard 5 and having an issue adding it.

The wiimote (Nintendo RVL-CNT-01) is connected via bluetooth (running windows 10).

I'm trying to add the wiimote as shown in the tutorial by first using "wii = viz.add('wiimote.dle')" and then "wiimote = wii.addWiimote()".

After the second line the console outputs

** NOTIFY: Connecting to wiimote
** ERROR: Failed to create extension sensor with wiimote.dle

The wiimote is on and connected at the time of running the script but doesn't ever get added.

Any ideas what I might be doing wrong?

Thanks,
Brendan
Reply With Quote
  #2  
Old 07-01-2017, 10:22 PM
Jeff Jeff is offline
WorldViz Team Member
 
Join Date: Aug 2008
Posts: 2,453
Can you confirm that you've followed the initialization instructions here? Are you able to test the connection on a different machine perhaps with an older OS, such as win 7 or 8?
Reply With Quote
  #3  
Old 07-02-2017, 12:45 PM
bmj8778 bmj8778 is offline
Member
 
Join Date: Jul 2017
Posts: 2
Hi Jeff,

Unfortunately all of the machines in the lab are on Windows 10.

As for initialization on the page it's just to pair and connect via Bluetooth right?

It shows up as connected under Bluetooth & other devices in settings.

Going to try it out on another Windows 10 PC now.

Cheers,
Brendan
Reply With Quote
  #4  
Old 11-02-2017, 02:56 PM
performlabrit performlabrit is offline
Member
 
Join Date: Oct 2013
Posts: 77
Confirmed - wiimote not working on windows 10

I have tried it on a Win 10 and Win 7. Works on the latter, but not the former.
Reply With Quote
Reply

Tags
wiimote

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Regarding 3D Depth(immersive) issue with the IPD value during rendering at runtime. rajnishv Vizard 1 07-15-2016 05:04 AM
Wiimote Speaker Control lmGehrke Vizard 1 04-07-2016 11:43 PM
How to create mini car driving by wiimote superantTTY Vizard 7 05-18-2010 05:18 AM
wiimote and sensor bar masaki Vizard 1 03-06-2008 03:07 PM


All times are GMT -7. The time now is 01:04 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2002-2018 WorldViz LLC