WorldViz User Forum  

Go Back   WorldViz User Forum > Vizard

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 02-25-2009, 07:49 PM
Brett Lindberg Brett Lindberg is offline
Member
 
Join Date: Jul 2008
Posts: 18
Python update?

Is there any chance of manually moving my vizard install to an updated Python install (python 2.5 or even 3.0)? I would like to embed Vizard within PyQt4, but if I understand correctly, a python 2.4 version is not available for PyQt.
Reply With Quote
  #2  
Old 02-26-2009, 12:07 PM
farshizzo farshizzo is offline
WorldViz Team Member
 
Join Date: Mar 2003
Posts: 2,849
Vizard is compiled with Python 2.4, so there is no way to manually change the Python version. You can try asking on the PyQT mailing list if somebody has compiled a version for Python 2.4.
Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
IE cannot display form response page from python server Gladsomebeast Vizard 2 12-01-2008 09:12 PM
Linking problems with Live Character Frank Verberne Vizard 5 06-04-2008 11:42 AM
python 2.4 instead of 2.3? perselletje Vizard 7 03-14-2006 11:06 AM
Extending Python With C++ Vygreif Vizard 2 01-18-2006 09:21 AM
Use Vizard 2.5 with Python 2.4.1 / IDLE 1.1.1 Gilliard Vizard 4 08-04-2005 11:49 PM


All times are GMT -7. The time now is 09:09 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Copyright 2002-2018 WorldViz LLC