WorldViz User Forum  

Go Back   WorldViz User Forum > Vizard

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 05-21-2008, 02:16 AM
Roelie Roelie is offline
Member
 
Join Date: May 2008
Posts: 2
Problem loading .wav when using .speak

Hello!

I am completely new with Vizard, so I am working through the tutorials right now. When I load the .py file for simple lip-synching (created by you), I keep getting the same error: Failed to load wave file: jfk.wav
What is the problem here? Does it not recognize the file, is the file in the wrong folder, or did I forget to start a certain library necessary for these actions?
I hope you can help me out. Thanks!
Roelie
Reply With Quote
 

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
problem with female animations vmonkey Vizard 1 10-07-2005 10:36 AM
loading large wav files in vizard tommahhh Vizard 1 05-16-2005 03:23 PM
PROBLEM: Picture-in-Picture breaks textures?!? vcarlson Vizard 4 10-05-2004 04:22 PM
Script loading problem JRichizzle Vizard 1 03-12-2004 10:03 AM
something to add to your docs re: .wav files and lip flapping rosanna Vizard 0 11-19-2003 04:15 PM


All times are GMT -7. The time now is 11:07 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Copyright 2002-2018 WorldViz LLC