WorldViz User Forum  

Go Back   WorldViz User Forum > Vizard

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 02-16-2016, 02:37 AM
krimble krimble is offline
Member
 
Join Date: Nov 2006
Location: Nijmegen
Posts: 63
vizact.speak

Hi, I'm having problems with playing sound files in vizard through vizact.speak.

The sound files seem to not play all the way to the end. For example when the avatar needs to say the word "good". It plays the file, the mouth of the avatar is flapping but what I hear is "goo" not "good".

In windows media player the sound file is playing like it should.

Am I missing something?
Anyone experienced the same and found a solution?
Any pointers?

Thank you!

Best, Jeroen
Max Planck Institute - Nijmegen
Reply With Quote
  #2  
Old 02-19-2016, 02:08 AM
Jeff Jeff is offline
WorldViz Team Member
 
Join Date: Aug 2008
Posts: 2,465
Take a look at this thread. Perhaps it will help.
Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Trouble with vizact.speak() Daithi90 Vizard 3 02-18-2013 06:31 AM
vizact.speak Philippe Vizard 3 08-12-2010 01:01 AM
vizact.speak mjabon Vizard 1 07-07-2008 02:39 PM


All times are GMT -7. The time now is 03:09 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Copyright 2002-2018 WorldViz LLC