WorldViz User Forum  

Go Back   WorldViz User Forum > Vizard

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 03-12-2012, 10:20 AM
disbeat disbeat is offline
Member
 
Join Date: Oct 2010
Posts: 36
Error after vizard 4 installation

Hi,

After installing vizard I've tried to run the following code:

import viz
viz.add('dojo.osgb')
viz.go()

but I get a blank image with the following error on the command line:

Warning:: Mipmapped osg::Image not a power of two, cannot apply to texture.

I've been using vizard for a long time and nothing like this ever hapened. May be an error with your latest build?

Best regards,

Marco Simões
Reply With Quote
 

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vizard 4 Beta Testing farshizzo Announcements 0 02-01-2011 11:46 AM
Vizard 4 Beta Testing farshizzo Vizard 0 02-01-2011 11:46 AM
Vizard software Installation blessonisaac Vizard 1 09-16-2010 05:02 PM
Vizard tech tip: Using the Python Imaging Library (PIL) Jeff Vizard 0 03-23-2009 12:13 PM
Vizard tech tip: Text to Speech Jeff Vizard 1 01-15-2009 10:39 PM


All times are GMT -7. The time now is 07:43 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2023, vBulletin Solutions, Inc.
Copyright 2002-2023 WorldViz LLC