WorldViz User Forum  

Go Back   WorldViz User Forum > Vizard

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 11-03-2016, 10:25 AM
mihirradia mihirradia is offline
Member
 
Join Date: Jun 2016
Posts: 44
Abnormal Behavior

Hi,
I'm using a Zspace 200 and when I'm trying to grab an object in the virtual environment there is an abnormal behavior. I think it'll be better understood if looked at the video that is attached in this thread. I'm trying to figure out the reason and still couldn't find it. I am hoping, if you could give me some suggestion what is causing this abnormal behavior? and where can I look at to solve this issue?

Please extract the file before watching the video.

Thanks in advance.
Attached Files
File Type: zip Abnormal behvior.zip (604.9 KB, 177 views)
Reply With Quote
  #2  
Old 11-04-2016, 01:16 PM
Jeff Jeff is offline
WorldViz Team Member
 
Join Date: Aug 2008
Posts: 2,448
Can you post the code you're running for this video?
Reply With Quote
  #3  
Old 11-04-2016, 02:09 PM
mihirradia mihirradia is offline
Member
 
Join Date: Jun 2016
Posts: 44
Please find the attached code
Attached Files
File Type: zip Porject.zip (3.5 KB, 159 views)
Reply With Quote
  #4  
Old 11-04-2016, 02:24 PM
mihirradia mihirradia is offline
Member
 
Join Date: Jun 2016
Posts: 44
If you want to run the file and execute it. I think the google drive has the supporting documents that will help you to execute the main file.

https://drive.google.com/open?id=0B6...VNiQ3NSeE95MGs
Reply With Quote
  #5  
Old 11-04-2016, 03:47 PM
Jeff Jeff is offline
WorldViz Team Member
 
Join Date: Aug 2008
Posts: 2,448
Sorry, I took a look at the code but don't have any suggestions. It's seems there is additional functionality built into your program beyond the simple grabbing of objects. Debugging custom code is beyond the scope of what we can help with on the forum.
Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird behavior of on-the-fly objects tokola Vizard 2 07-10-2015 10:05 AM
Unexpected Avatar lookAt() behavior when using yield statements chris2307 Vizard 2 12-17-2013 02:58 AM
Realistic gaze behavior of CCHD characters Frank Verberne Vizard 4 11-06-2013 12:07 AM
strange collision behavior after export from Sketchup? fivel_lab Vizard 2 02-09-2012 03:43 PM


All times are GMT -7. The time now is 02:46 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2002-2018 WorldViz LLC