WorldViz User Forum  

Go Back   WorldViz User Forum > Vizard

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 08-16-2007, 10:35 PM
ajmurray ajmurray is offline
Member
 
Join Date: Aug 2007
Posts: 8
executable problems

Hi all,

Trying to publish an exe and struck a problem. The exe starts, shows "vizard is loading" but then simply exits. If I compile with the console option, it doesn't even reach the state of displaying it before it exits.

It's a relatively simple script, single file that only imports viz, vizact and vizinfo. It also uses the ODE physics implementation. Wondering if there's any simple mistakes people have made in the past that would cause this kind of behavior?
Reply With Quote
  #2  
Old 08-16-2007, 11:49 PM
ajmurray ajmurray is offline
Member
 
Join Date: Aug 2007
Posts: 8
I've narrowed down the problem to a .flt file, simple viz.add(...). Replacing it with another model file seems to work fine. Could it be a problem with texture dir locations?
Reply With Quote
  #3  
Old 08-17-2007, 09:37 AM
farshizzo farshizzo is offline
WorldViz Team Member
 
Join Date: Mar 2003
Posts: 2,849
Does this happen with any flt file, or just that specific file?
Reply With Quote
  #4  
Old 08-19-2007, 06:41 PM
ajmurray ajmurray is offline
Member
 
Join Date: Aug 2007
Posts: 8
It's the one specific file, I just tried loading up a different .flt file in it's place and it works fine. Everything works when just running the script from within Vizard, it's only publishing as an exe where to problem occurs.
Reply With Quote
  #5  
Old 08-20-2007, 01:19 PM
farshizzo farshizzo is offline
WorldViz Team Member
 
Join Date: Mar 2003
Posts: 2,849
Would you mind sending a script with the .flt file that reproduces the problem? My email is lashkari@worldviz.com
Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 04:02 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2002-2018 WorldViz LLC