WorldViz User Forum  

Go Back   WorldViz User Forum > Vizard

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 07-19-2010, 12:42 PM
wVizard wVizard is offline
Member
 
Join Date: Jul 2010
Posts: 1
Multimedia Texture

Hi!
I have created a 3D model in Blender3D . Using the export to ".wrl" I have successfully exported the model. The problem surfaces when I want texture the object with a video. Instead of the Mona Lisa video being texture mapped, all I get is a weird blinking-ish single color. Importing "cube.wrl" into blender and then subsequent export also breaks Vizard's ability to texture map properly. Does anyone have any ideas?

Blender3D => version 2.49b
Vizard => 3.17.0000
OS => WinXP


Thanks!
Reply With Quote
  #2  
Old 07-19-2010, 02:24 PM
Jeff Jeff is offline
WorldViz Team Member
 
Join Date: Aug 2008
Posts: 2,453
Export the object with a texture applied to it. Otherwise it may not have texture coordinates. Then in Vizard try applying a new texture.
Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to render a texture of the transparent object and then blur it whj Vizard 1 09-25-2012 03:15 PM
How to apply shader and render texture to an object whj Vizard 0 04-23-2010 12:23 PM
Translating a texture and its Alpha shivanangel Vizard 5 12-02-2008 04:52 PM
Randomly and Continuously Change Avatar's Face Texture Karla Vizard 4 08-22-2008 12:14 PM
how I can get my texture to appear exactly as is defined mspusch Vizard 1 04-23-2005 12:12 PM


All times are GMT -7. The time now is 04:06 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2002-2018 WorldViz LLC