WorldViz User Forum  

Go Back   WorldViz User Forum > Vizard

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 06-26-2010, 12:28 AM
Nevyle Nevyle is offline
Member
 
Join Date: Jun 2010
Posts: 8
Exclamation New Install Crashes

Hello
Im new to this program. downloaded the evaluation (3.0), and its runs, but only the 'simple' tutorials work. the others crash.
(windows 7 btw)
Also, when doing the 1st tutorial, I can drag room.wrl into the workbench, but it crashes as soon as I supply a name.

Sofar It seems I cant really use any of this....

Any suggestions ?
Reply With Quote
  #2  
Old 06-26-2010, 12:42 AM
Nevyle Nevyle is offline
Member
 
Join Date: Jun 2010
Posts: 8
btw
I have an ATI radeon X1950 (which is not that old)
(but since it is just a crash, without info, i have no idea if its related to my graphics card)
Reply With Quote
  #3  
Old 06-27-2010, 11:33 PM
Nevyle Nevyle is offline
Member
 
Join Date: Jun 2010
Posts: 8
Anyone ?? plz ??
I need to build a thesis project using this software, so It would be nice to get it to work...
Again, I open de program, open de tutorial, press run, it does something:
************************************************** ****************************
** Loading tutorial.py
************************************************** ****************************
Loading File: vcc_male.cfg
Loading File: room.wrl
Loading File: light.WRL
** Load Time: 1.95 seconds

.....

then it crashes.....
are there some settings I need to set maybe ??

thanx anyways.

regards
Nev
Reply With Quote
  #4  
Old 06-28-2010, 12:27 AM
znchb znchb is offline
Member
 
Join Date: Sep 2008
Posts: 21
Is your Win7 runs the 64-bit or 32-bit operation system?
I don't know whether there is any conflict with 64-bit system.
But Mine is 32-bit, install the Vizard 3.0 and run program, that's it.
Reply With Quote
  #5  
Old 06-28-2010, 01:33 AM
Nevyle Nevyle is offline
Member
 
Join Date: Jun 2010
Posts: 8
just ordinary 32bit.
just like you...
thanx, that at least lets me know its possible
Reply With Quote
  #6  
Old 06-28-2010, 09:35 AM
farshizzo farshizzo is offline
WorldViz Team Member
 
Join Date: Mar 2003
Posts: 2,849
Vizard should run fine on both 32-bit and 64-bit system. Have downloaded and installed the correct drivers for you graphics card?
Reply With Quote
  #7  
Old 06-28-2010, 11:21 AM
Nevyle Nevyle is offline
Member
 
Join Date: Jun 2010
Posts: 8
Yes I have.

I have solved the problem.

It is because of my video card setting(s) ( ATI catalyst )
(but not bad drivers or something, apparantly something is not supported by Vizard)
When dropping all to lowest of the low setting, it works.
Ill try to figure out which option is the nasty ....
and, if anyone is interested (??) post that.

thanx for the replies
Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Bluetooth speaker crashes Vizard? GiudiceLab Vizard 2 06-09-2009 04:56 PM
just downloaded Vizard Lite - crashes upon startup... bernie Vizard 6 11-23-2008 09:56 AM
winvix.exe crashes mjabon Vizard 1 08-27-2007 09:15 AM
Help with Vizard crashes... vanier Vizard 1 01-12-2006 02:08 PM
Vizard Crashes: causes are hard to determine, possible problem with the viz code vr_boyko Vizard 1 01-07-2005 10:52 AM


All times are GMT -7. The time now is 12:46 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2002-2018 WorldViz LLC