WorldViz User Forum  

Go Back   WorldViz User Forum > Plug-in development

 
 
Thread Tools Rating: Thread Rating: 5 votes, 5.00 average. Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 04-10-2009, 03:31 AM
reedev reedev is offline
Member
 
Join Date: Oct 2008
Location: The Netherlands
Posts: 16
Howto debug a custom plugin?

Hi,

I have trouble getting my plugin to work and I would like to debug it somehow. I realize that the plugin package that one can download only contains the release libs but maybe you have other ways to debug as well. All the info I get now is "winviz.exe has stopped working". I am on Vista.

Also, my classes are working nicely when I use my own-built osg 1.2, both debug and release mode. The plugin is only a very thin wrapper around these classes so essentially I use very little plugin specific code.

Thanks in advance for any pointers/tips!

regards
Raymond
Reply With Quote
 

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Creating a Vizard Sensor Plugin farshizzo Plug-in development 25 08-01-2019 12:24 AM
How do I add custom functions to a custom plugin? reedev Plug-in development 7 02-01-2009 03:39 AM
Could not find plugin to load objects... halley Vizard 1 05-30-2006 11:01 AM
animating custom faces: in search of "open_mouth" morphs vr_boyko Vizard 1 09-16-2004 10:30 AM
Creating Custom Avatar Heads farshizzo Vizard 22 09-12-2004 09:23 PM


All times are GMT -7. The time now is 06:07 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2002-2018 WorldViz LLC