WorldViz User Forum  

Go Back   WorldViz User Forum > Vizard

 
 
Thread Tools Rating: Thread Rating: 12 votes, 5.00 average. Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 05-30-2006, 10:04 AM
halley halley is offline
Member
 
Join Date: Oct 2005
Posts: 27
Could not find plugin to load objects...

First day jitters. This is probably something simple.

I installed and tried the 3.00.0007 build, and started to try the included "new features" script examples. Each one produced errors similar to this.

Code:
******************************************************************************
** Loading tutorial_CallbacksAndComplexShapes.py
******************************************************************************
Warning: Could not find plugin to read objects from file "C:/winnt/fonts/arial.ttf".
Warning: Could not find plugin to read objects from file "checkbox_down.gif".
** ERROR: Failed to load 'checkbox_down.gif'
Warning: Could not find plugin to read objects from file "checkbox_up.gif".
** ERROR: Failed to load 'checkbox_up.gif'
Warning: Could not find plugin to read objects from file "vizinfo.tif".
** ERROR: Failed to load 'vizinfo.tif'
Warning: Could not find plugin to read objects from file "vizinfo.tif".
** ERROR: Failed to load 'vizinfo.tif'
** NOTIFY: Physics engine loaded: Opal ODE
Warning: Could not find plugin to read objects from file "sky_posx.jpg".
** ERROR: Failed to load 'sky_posx.jpg'
Loading File: table.wrl
Warning: Could not find plugin to read objects from file "table.wrl".
** ERROR: Failed to load 'table.wrl'
Loading File: ball.wrl
Warning: Could not find plugin to read objects from file "ball.wrl".
Loading File: duck.cfg
** ERROR: Failed to load 'ball.wrl'
Warning: Could not find plugin to read objects from file "C:\Program Files\Vizard30\resources/duck\duck.jpg".
Warning: Could not find plugin to read objects from file "C:\Program Files\Vizard30\resources/duck\duckLegs.jpg".
Warning: Could not find plugin to read objects from file "C:\Program Files\Vizard30\resources/duck\duckwing.jpg".
** Load Time: 0.41 seconds
The scripts seem to run but fail to load all their resources. The vizinfo pups are all using a monospace font, no textures, some wrl objects never show up, etc.

I did not choose the default "C:\Program Files\WorldViz\Vizard30" directory, but went with "C:\Program Files\Vizard30" instead.

At first I did not let it adjust my system Python path, but these errors persist even after I reinstalled the beta and allowed it to adjust my system Python path.

If there's any other setup detail you might need to know, I can fetch it for you.
__________________
--
[ e d h a l l e y ]
I'm just a user, not a representative of WorldViz. Hope I've been helpful.
Reply With Quote
 

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 12:37 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2002-2018 WorldViz LLC