WorldViz User Forum  

Go Back   WorldViz User Forum > Vizard

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 12-27-2015, 01:51 AM
bbb bbb is offline
Member
 
Join Date: Nov 2015
Posts: 46
question about oculus rift DK2 and oculus runtime

Hi all,
What is the latest version of runtime that works well with vizard5?
I have a 0.8 but i understand that this version isn't supported by vizard5 at the moment. Is anyone know if it will be supported in vizard6?
I would also love to know if there is a big difference between older and newer runtime versions except from the fact that they are supported by differenet versions of other softwares.

Thanks in advance.
Reply With Quote
  #2  
Old 01-05-2016, 10:23 PM
Jeff Jeff is offline
WorldViz Team Member
 
Join Date: Aug 2008
Posts: 2,454
With Vizard 5.2, the latest Oculus runtime supported is 0.6. When Vizard 5.3 is released, 0.8 will be supported.
Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 08:26 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2002-2018 WorldViz LLC