WorldViz User Forum  

Go Back   WorldViz User Forum > Precision Position Tracker (PPT)

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 07-26-2010, 08:24 AM
nachac nachac is offline
Member
 
Join Date: Mar 2010
Posts: 5
Exclamation Connection problems from MotionBuilder to PPT

Hi,

I want to map my markers in MotionBuilder to attach a LiveCharacter that I can use in Vizard.

The problem is, that I can't establish a connection to PPT with the MoCap-Plugin. After entering the IP address in the MoCap settings, I clicked "Online" but the field next to it only turns yellow not green.

I'm using:
  • PPT Studio 2008 (Version 3.12.4180, PPT-X)
  • MotionBuilder 2009
  • MoCap-Plugin

What I've done:
  • Activated the Talk-Button
  • Initialized the MoCap-Plugin
  • Playing the T-Pose
  • Computers are connected with each other

A few weeks ago it worked without any problems. Maybe I've forgotten one little step.

Thanks in advance!
Reply With Quote
  #2  
Old 07-26-2010, 06:03 PM
Jeff Jeff is offline
WorldViz Team Member
 
Join Date: Aug 2008
Posts: 2,448
Are the computers able to ping eachother?
Have you tried disabling all virus scanners and firewalls on both machines?
Is the Motionbuilder output plugin loaded in PPT Studio?
Reply With Quote
  #3  
Old 07-27-2010, 08:29 AM
nachac nachac is offline
Member
 
Join Date: Mar 2010
Posts: 5
Quote:
Originally Posted by Jeff View Post
Are the computers able to ping eachother?
Yes, this is what I meant by "computers are connected with each other". Sorry for this horrible termination .

Quote:
Originally Posted by Jeff View Post
Is the Motionbuilder output plugin loaded in PPT Studio?
Ahhhh, I knew, I've forgotten something. This was the point, thanks very much!
Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
MotionBuilder: Can calibration be saved and used for diff. persons? Josh Vizard 1 04-15-2010 11:42 AM
Problems loading WRL file DrunkenBrit Vizard 2 01-29-2009 12:58 AM
Linking problems with Live Character Frank Verberne Vizard 5 06-04-2008 11:42 AM
problems with webcam plug-in v-clizzin Plug-in development 2 01-25-2008 03:06 PM
Problems with lighting in 2.0 murm Vizard 6 04-21-2004 09:59 AM


All times are GMT -7. The time now is 09:15 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2002-2018 WorldViz LLC