WorldViz User Forum  

Go Back   WorldViz User Forum > Vizard

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 02-12-2009, 04:11 PM
VDong VDong is offline
Member
 
Join Date: Sep 2008
Posts: 7
problem with exporting avatars and using them in Vizard

hey all,

Lately we've been trying to export modified avatars from 3dMax into Vizard but somehow couldn't get the skeleton to be successfully exported. The resulting Vizard script shows the avatar's bones moving in bizarrely irregular motions. We followed the instructions but if I try to use one exported from 3DS for the avatarís skeleton then Vizard segue faults for some unknown reasonÖ and I tried using one of the pre-exported skeletons instead but the bones donít seem set up properly to allow linking (i.e. you canít attach a new head, etc). Has anyone run into similar problems? Thanks in advance.
Reply With Quote
  #2  
Old 02-20-2009, 03:06 PM
Jeff Jeff is offline
WorldViz Team Member
 
Join Date: Aug 2008
Posts: 2,448
Sorry, we have not had a chance to answer this yet. I'll check with our 3D artist here to see if he has any suggestions and whether he needs a Max or Cal3D file to help with this. I'll get back to you after the weekend
Reply With Quote
  #3  
Old 02-23-2009, 01:25 AM
Veleno Veleno is offline
WorldViz Team Member
 
Join Date: Sep 2005
Posts: 148
Hi VDong,

First off, when you say "bazarrly irregular motions" that sounds like the problem that happens when attempting to use a mesh with a different skeleton that the one it was exported onto.

If you're certain that you're loading the correct skeleton in the CFG file, then would it be alright to take a look at your max files to see if I can get it to export correctly on this end?

Also, could you post an example of the code you are using to replace the head?

-Michael
Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 08:28 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2002-2018 WorldViz LLC