WorldViz User Forum  

Go Back   WorldViz User Forum > Vizard

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 07-05-2012, 11:53 AM
nlucena nlucena is offline
Member
 
Join Date: Jul 2012
Posts: 1
Recording videos

Hi all,

I'm trying to record an .avi of a particular route through an environment. Using Vizard's instructions, I am able to record but every video is a black screen. Does anyone have insight into why this is happening? The commands I've used are below...

vizact.onkeydown('2', viz.window.startRecording, drive.avi)
vizact.onkeydown('3', viz.window.stopRecording )
Reply With Quote
  #2  
Old 07-06-2012, 04:42 AM
Jeff Jeff is offline
WorldViz Team Member
 
Join Date: Aug 2008
Posts: 2,448
What OS is on the machine? Does the same thing happen if you record with Vizard 4?
Reply With Quote
  #3  
Old 08-23-2012, 01:50 AM
EKF EKF is offline
Member
 
Join Date: Aug 2012
Posts: 9
Did you get this sorted? I'm having the same issue.
Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Videos apearing in active movie window TarkaDahl Vizard 9 02-12-2016 02:43 PM
synching video camera recording with vizard billjarrold Vizard 0 12-15-2009 11:43 PM
Recording motion data zarahL Precision Position Tracker (PPT) 1 05-18-2009 11:53 AM
movie recording details? halley Vizard 3 06-06-2006 12:14 PM


All times are GMT -7. The time now is 12:08 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2002-2018 WorldViz LLC