WorldViz User Forum  

Go Back   WorldViz User Forum > Vizard

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 08-12-2008, 08:43 AM
TrashcanPatrol TrashcanPatrol is offline
Member
 
Join Date: Aug 2008
Posts: 43
Glitch...? in a sample script.

Hi all, I tried the script in [WorldViz]\tutorials\avatars named 'head.py'. When loaded, it's supposed to demonstrate how one would animate a character's eyes looking around. Here is what it looks like on my computer though:



Is this normal? If not, what can I do to fix it?
Thanks in advance.
Reply With Quote
  #2  
Old 08-13-2008, 11:25 AM
farshizzo farshizzo is offline
WorldViz Team Member
 
Join Date: Mar 2003
Posts: 2,849
This looks like it might be a graphics driver issue. Do you have the correct drivers installed for your graphics card?
Reply With Quote
  #3  
Old 08-13-2008, 11:44 AM
TrashcanPatrol TrashcanPatrol is offline
Member
 
Join Date: Aug 2008
Posts: 43
Uh, not sure about that... but that does seem like something that would happen. I haven't checked drivers or anything on this computer I'm on, it's not mine.
Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Intersense Script wouters Vizard 2 04-07-2008 12:59 PM
adding 2D text via script V.shazzle Vizard 3 09-19-2005 02:45 PM
starting Vizard from a Python script hotspur1 Vizard 11 03-15-2005 11:16 AM
script crash poolshark Vizard 3 10-09-2003 01:05 PM
Passing arguments to vizard script hotspur1 Vizard 7 05-02-2003 02:03 PM


All times are GMT -7. The time now is 03:45 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2002-2018 WorldViz LLC