WorldViz User Forum  

Go Back   WorldViz User Forum > Vizard

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 09-12-2007, 10:22 AM
v-Salik v-Salik is offline
Member
 
Join Date: Sep 2007
Posts: 20
Vizard People maker bugs

Hi,
I'm using Vizard 3.0 and having problems with making faces. The primary issue is that when I try to import a new morph state it doesn't actually work. The new mesh remains yellow. Isn't the mesh supposed to turn red to reflect changes in geometry? The two vrml files i'm using have the exact same number of polygons and vertices (morphed versions exported from 3dMeNow)
Any insight on this bug?
-Salik
Reply With Quote
  #2  
Old 09-12-2007, 10:30 AM
farshizzo farshizzo is offline
WorldViz Team Member
 
Join Date: Mar 2003
Posts: 2,849
Would you mind sending me your files so I can recreate the problem here. My email is lashkari@worldviz.com
Reply With Quote
  #3  
Old 09-12-2007, 03:18 PM
farshizzo farshizzo is offline
WorldViz Team Member
 
Join Date: Mar 2003
Posts: 2,849
The vzf file you sent me contains a working mouth open morph. I also successfully created a morph from the two wrl files included. So I'm not really clear what the problem is. What steps would I need to take to reproduce the problem?
Reply With Quote
  #4  
Old 09-12-2007, 04:55 PM
v-Salik v-Salik is offline
Member
 
Join Date: Sep 2007
Posts: 20
hmmm...... lemme get back to you tomorrow
Reply With Quote
  #5  
Old 05-19-2008, 01:52 AM
kliment kliment is offline
Member
 
Join Date: May 2008
Posts: 1
Hello,

I am having the same issue and a related one. I am using 3dMeNow version 2, and exporting to either OBJ or WRL (I've tried both, converting the WRL in 3dsmax per the tutorial). The major problem is that I am unable to create morphs in most cases. PeopleMaker consistently compains that there is a different number of vertices in each image. I am not sure if this is related to the bug we are encountering in 3dMeNow where asking it to export a neutral face exports a face with all the morphs superimposed on it. Thus I have been trying to export a face with morphs disabled and then another with morphs enabled. I convert them to VRML97 in 3dsmax, they look fine there, they have the same number of vertices. Once imported into PeopleMaker, they look fine (after flipping polygon order), I save them in the PeopleMaker format and then try to generate a morph. However, the mesh remains yellow no matter what I try. With 3dmenow 1 I was capable of creating some morphs, but even there most files would fail. Additionally, the heads look significantly different in PeopleMaker than they do in 3dmenow, they seem somehow squashed from the sides. How do we work around these issues?

-Kliment Yanev
Reply With Quote
  #6  
Old 05-20-2008, 04:26 PM
farshizzo farshizzo is offline
WorldViz Team Member
 
Join Date: Mar 2003
Posts: 2,849
Would you mind sending me some sample wrl that fail to generate morph targets? My email is lashkari@worldviz.com
Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 08:46 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Copyright 2002-2018 WorldViz LLC