View Single Post
Old 08-31-2009, 06:10 PM
Veleno Veleno is offline
WorldViz Team Member
Join Date: Sep 2005
Posts: 148
Hi Jon,
By default in most programs, polygons are 1 sided. This is called backface culling an optimization feature that allows the GPU to do basically half of the work then if it drew everything all the time.

To get both sides to show up in vizard, check "2-sided" in the material. To show the backside in 3d studio max, rightclick on an object, select properties, then uncheck backface cull.

If you plan to have any sort of lighting on the object, consider adding a shell modifier to make it solid.

What specifically is happening with the textures? Is it a tiling change? Can you post some side-by-side screenshots showing how the texture looks in max vs vizard?

One thing to check is to make sure gamma control is turned off in Max's preferences when exporting since it currently causes the colors to become corrupted during exports.
Reply With Quote