View Single Post
  #15  
Old 09-06-2005, 03:50 AM
rdotsch rdotsch is offline
Member
 
Join Date: Jul 2005
Location: The Netherlands
Posts: 20
Thanks for the pointers. Now I don't have to maximize the window anymore, but I the output is still in a window, not fullscreen. The problem is that putting the line
Code:
viz.windowsize(2560, 1024)
after
Code:
viz.go(viz.STEREO | viz.FULLSCREEN)
immediately undoes the viz.FULLSCREEN command.

I have tried repositioning the window so the titlebar will be cut-off by the screen using
Code:
viz.windowpos(-2, -30)
but that didn't work out too well: it did what it needed to do, but 30 (or less) pixelrows of the windows background wasn't covered. Setting the windowsize to (2560, 1054) instead of (2560, 1024) didn't help; I can't seem to set the windowsize to more than 1024 pixels vertically.

So it's a dead-end at this point.

Is there any other way I can let vizard know what resolution I want to use?

edit: Being Dutch I usually have to edit my post again to get rid of all kinds of spelling errors.

Last edited by rdotsch; 09-06-2005 at 03:53 AM.
Reply With Quote