View Single Post
  #5  
Old 10-04-2021, 04:26 PM
sado_rabaudi sado_rabaudi is offline
WorldViz Team Member
 
Join Date: Jul 2016
Posts: 26
We tested the latest version of Vizard (7.2.1) and psychopy 2020.2.10 works, but 2021.2.3 did not. It might be worth looking into what changed on the psychopy side.

To install the 2020.2.10 version you can go to the Package Manager, CMD tab and type in
install psychopy==2020.2.10

Best,
Sado
Reply With Quote